​​CVE-2023-2255 Exploit

​​CVE-2023-2255 Exploit

vPython by Prapattimynk

Remote documents loaded without prompt via IFrame

Android Android 5.0Exploits And POCs
( 161 ratings )
Price: $0
File CVE-2023-2255 Exploit
Publisher Prapattimynk
Genre Exploits And POCs
Size Unknown
File Type Python
Os All
Mod Version Python
Report Report
CVE-2023-2255 Exploit is the most famous version in the CVE-2023-2255 Exploit series of publisher
Download

Remote documents loaded without prompt via IFrame

Improper access control in editor components of The Document Foundation LibreOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt. In the affected versions of LibreOffice documents that used “floating frames” linked to external files, would load the contents of those frames without prompting the user for permission to do so. This was inconsistent with the treatment of other linked content in LibreOffice. This issue affects: The Document Foundation LibreOffice 7.4 versions prior to 7.4.7; 7.5 versions prior to 7.5.3.



Recommended for You

You may also like

Comments

Your email address will not be published. Required fields are marked *

Next Post X
Ads Blocker Image Powered by Code Help Pro

AdBlocker Detected!!!

We have detected that you are using extensions to block ads. Please support us by disabling these ads blocker.