CVE-2023-22906 Qubo Smart Doorbell device Exploit

CVE-2023-22906 Qubo Smart Doorbell device Exploit

vPython by Prapattimynk

CVE-2023-22906 is a critical vulnerability that affects the Hero Qubo Smart Doorbell device running version HCD01_02_V1.38_20220125. This particular device allows Telnet access with root privileges by

Android Android 5.0Exploits And POCs
( 232 ratings )
Price: $0
File CVE-2023-22906
Publisher Prapattimynk
Genre Exploits And POCs
Size Unknown
File Type Python
Os All
Mod Version Python
Report Report
CVE-2023-22906 is the most famous version in the CVE-2023-22906 series of publisher
Download

CVE-2023-22906 is a critical vulnerability that affects the Hero Qubo Smart Doorbell device running version HCD01_02_V1.38_20220125. This particular device allows Telnet access with root privileges by default, without requiring a password. This vulnerability poses a significant security risk as it can lead to unauthorized access, compromising user privacy, exposing sensitive information stored on the device and also potentially enabling the compromised device to be utilized as a cog within a botnet’s malicious activities.



Recommended for You

You may also like

Comments

Your email address will not be published. Required fields are marked *

Next Post X
Ads Blocker Image Powered by Code Help Pro

AdBlocker Detected!!!

We have detected that you are using extensions to block ads. Please support us by disabling these ads blocker.